Facebook - Mentioning pages in posts results in publishing error
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 10:03 CEST
Monitoring
When trying to publish a Facebook post that includes a mention of a Facebook page in the text, publication fails with the error message "Service temporarily unavailable". This affects all Facebook post types.

We already reported this problem to Facebook here: https://developers.facebook.com/support/bugs/323436482399088/
Posting content including mentions is currently leading to an error message when trying to post directly on Facebook as well.
Posted Jul 30, 2020 - 10:53 CEST
This incident affected: External APIs (Facebook API).