Facebook comment publishing is partially not working
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 15:25 CEST
Investigating
Facebook is aware and their engineering team is investigating the issue.
Comments might get posted despite the error message, however.

Ongoing Facebook Bug Report can be found here:
https://developers.facebook.com/support/bugs/2686748158316940/
Posted Jun 12, 2020 - 08:44 CEST
This incident affected: Swat.io (Web Application) and External APIs (Facebook API).