Error with publishing posts to Instagram
Incident Report for Swat.io
Resolved
The issue is resolved and publishing for multiple media files works again 🎉
Posted Mar 11, 2024 - 08:15 CET
Identified
Instagram’s API is impacted by a problem which causes the publishing of posts containing multiple media files to fail. We already reported the problem to Meta, other apps using the API are affected as well. We will provide further updates regarding a fix as soon as information becomes available.
Posted Mar 08, 2024 - 15:07 CET
This incident affected: External APIs (Instagram API).