Commenting or publishing Facebook posts may trigger an error message
Incident Report for Swat.io
Resolved
The issue has been fixed by Facebook.
Facebook status page: https://developers.facebook.com/status/issues/161371538769294/
Related bug report: https://developers.facebook.com/support/bugs/448867966487671/
Posted Jan 13, 2021 - 09:32 CET
Investigating
The following error message may occur when trying to publish comments/posts on Facebook:
ERROR CODE: 1 ERROR MESSAGE: Please reduce the amount of data you’re asking for, then retry your request

Not all channels are affected, nor are all actions of a channel affected. If the error message appears, the post/comment may still be published.

We reported the issue to Facebook (https://developers.facebook.com/support/bugs/448867966487671/) and are waiting for feedback. We will continue to provide updates as more details / a resolution become available.
Posted Jan 12, 2021 - 10:56 CET
This incident affected: External APIs (Facebook API).