Issue with TikTok tokens
Incident Report for
Swat.io
Resolved
Everything working normal again ✅
Posted
Sep
14
,
2023
-
15:36
CEST
Monitoring
It seems the situation is getting better and the rate of token invalidation got better, we're still watching the situation 👀
Posted
Sep
14
,
2023
-
14:12
CEST
Investigating
We are aware of issues with TikTok (tokens getting invalidated) and are looking into it 🕵️♀️
Posted
Sep
14
,
2023
-
13:32
CEST
This incident affected: External APIs (TikTok API).
×
Subscribe to Incident
Subscribe to updates for
Issue with TikTok tokens
via . You'll receive .