Facebook experiencing technical problems
Incident Report for Swat.io
Resolved
It seems Facebook has resolved the issue. We don't see any more errors anymore.
Posted Jan 14, 2020 - 09:54 CET
Investigating
We are currently investigating a huge spike when trying to fetch or post comments on Facebook.
Posted Jan 14, 2020 - 08:56 CET
This incident affected: External APIs (Facebook API).