TWITTER has Partial Service Disruption!
Incident Report for Swat.io
Resolved
Issue is resolved!

Message from Twitter:
[Resolved] The issue is just about fixed. You should be able to access Twitter as usual. If not, give it a few more minutes! Thanks for waiting
Posted Oct 02, 2019 - 13:07 CEST
Investigating
Twitter team is investigating right now:

We've been experiencing outages across Twitter and TweetDeck. You might have had trouble Tweeting, getting notifications, or viewing DMs. We're currently working on a fix, and should be back to normal soon.

Status page: https://status.twitterstat.us/
Posted Oct 02, 2019 - 10:40 CEST
This incident affected: External APIs (Twitter API).