Degraded in-app search functionality
Incident Report for Swat.io
Resolved
The incident has been resolved and the search service is working as expected again.
Posted Nov 03, 2022 - 14:14 CET
Monitoring
Most of the search functionality is back and we're applying the final touches and continue to monitor the situation.
Posted Nov 03, 2022 - 11:01 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2022 - 12:28 CET
Identified
We are currently in the process of restoring the search functionality again. Unfortunately, during this process, the search will not be available.
Posted Nov 02, 2022 - 12:28 CET
Investigating
We're experiencing issues with our search service service and therefore:
- not all existing content may be found
- new content will not be found
Posted Nov 01, 2022 - 13:41 CET
This incident affected: Swat.io (Web Application Search).