Disruptions importing comments from Instagram
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 09:54 CET
Investigating
There is an ongoing disruption in the Instagram API that could lead to certain comments not being imported to Swat.io. Meta is aware of the problem and working on a fix.
Posted Feb 29, 2024 - 10:53 CET
This incident affected: External APIs (Instagram API, Instagram Real-Time API).