Instagram Publishing not working in all cases
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 09:37 CET
Update
The problems with Instagram Publishing are solved.
Posted Dec 09, 2019 - 09:37 CET
Monitoring
We are seeing increased reliability when publishing to Instagram. We're continuing to monitor the situation.
Posted Dec 05, 2019 - 15:14 CET
Update
We're still in talks with Facebook/Instagram how we can solve this issue.
Posted Dec 04, 2019 - 08:43 CET
Identified
We're still in talks with Facebook/Instagram how we can solve this issue.
Posted Dec 04, 2019 - 08:42 CET
Investigating
We received information that Instagram Publishing is currently not working. We're investigating the problem.
Posted Nov 24, 2019 - 12:53 CET
This incident affected: External APIs (Instagram API).