Publishing Facebook Reels is currently not functioning

Incident Report for Swat.io

Resolved

Publishing reels appears to be working again 🎉
Posted Nov 17, 2025 - 09:06 CET

Investigating

We are experiencing an issue with the Facebook API that prevents Reels from being published. Our team is monitoring the situation and awaiting a fix from Facebook.
Posted Nov 14, 2025 - 12:10 CET
This incident affected: External APIs (Facebook API).