Long response time
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 16:05 CEST
Investigating
We are experiencing longer than normal response times for parts of Swat.io and some impact on functionality in parts of the product. Thank you for your patience while we resolve those issues. We will provide status updates as the situation improves.
Posted Oct 20, 2022 - 10:07 CEST
This incident affected: Swat.io (Web Application).