We found the nasty little 🐞 and everything is working again now.
Posted Nov 20, 2025 - 13:25 CET
Monitoring
We believe we found a fix and are monitoring the situation.
Posted Nov 20, 2025 - 10:19 CET
Investigating
We’re currently investigating an issue affecting Instagram carousel posts. When publishing a multi-image carousel, the post appears incorrectly in the personal feed of the connected Instagram account. Instead of displaying the full carousel, only a single image is shown without the ability to swipe through the remaining images. However, when viewing the post on the profile grid, the carousel is correctly recognized as a multi-image post.
For now, we recommend that customers who need to publish carousel posts do so natively on Instagram until Meta resolves the issue.
Posted Nov 14, 2025 - 15:09 CET
This incident affected: External APIs (Instagram API).