Linkedin community management (like, reply) errors
Incident Report for Swat.io
Resolved
Linkedin community management and publishing is working without issues again and therefore this incident is concluded ๐ŸŽ‰
Posted Dec 21, 2023 - 09:18 CET
Update
Although all features related to community management are working again, we actually did see some issues with publishing posts. We made another adjustment to the permissions which should resolve them and therefore are still monitoring the situation more closely ๐Ÿ‘€
Posted Dec 20, 2023 - 07:51 CET
Monitoring
We adjusted the scopes of our OAuth permissions โœ๏ธ and after refreshing the tokens, community management related operations should work again.
Posted Dec 19, 2023 - 11:29 CET
Identified
We identified an issue the the OAuth permission scopes ๐Ÿ‘ฎ and are investigating a potential solution ๐Ÿ”
Posted Dec 19, 2023 - 09:58 CET
Investigating
Certain API calls trying to perform community interaction with the API (like, reply) are returning "Not enough permissions to access: partnerApiSocialActions.CREATE.20230801" and we're investigating the issue ๐Ÿ•ต๏ธ

Publishing posts however is not affected ๐Ÿ™
Posted Dec 15, 2023 - 21:38 CET
This incident affected: External APIs (LinkedIn API).