Issue with auto publishing posts
Incident Report for Swat.io
Resolved
This morning we have experienced an issue with publishing posts which were scheduled to be auto-published. The issue affected posts scheduled for period until 10:20.
As soon as we have identified the issue the operation of auto publishing was resumed.
Posted Jun 05, 2023 - 10:32 CEST
This incident affected: Swat.io (Web Application).