System outage

Incident Report for Swat.io

Resolved

And we're fully back!

Suffice to say, the outage hit us by surprise and we're sorry for the unexpected downtime (approx. 2 hours), but everything is back on track now:
- posts scheduled during the outage (~15:00 - ~17:00 CEST) will **not** be published ☹️
- however we will catch up with any tickets & comments during that time 🚀
Posted Mar 12, 2025 - 19:40 CET

Monitoring

The application is back and we're verifying if everything is working correctly.
Posted Mar 12, 2025 - 17:11 CET

Investigating

We are currently investigating this issue.
Posted Mar 12, 2025 - 16:20 CET

Identified

We've identified a bad deployment and are working on the fix!
Posted Mar 12, 2025 - 15:03 CET
This incident affected: Swat.io (Web Application).