Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2024 - 21:00 CEST
Scheduled
Our cloud system needs some love and we're updating our cluster!
- users will not be able accessing the system π - planned posts might not get published π¨ - new posts or comments may be delayed coming into Swat.io π
After the maintenance however, swat.io will try it's best to catch up and fetch new posts/comments from during the downtime π§
Posted Sep 04, 2024 - 07:16 CEST
This scheduled maintenance affected: External APIs (Facebook API, Facebook Real-Time API, Instagram API, Instagram Real-Time API, Twitter API, YouTube API, Google My Business API, LinkedIn API, Pinterest API, Bit.ly API, Ubermetrics/Monitoring API, TikTok API, Threads API, Bluesky API) and Swat.io (Web Application, Web Application Search).