Facebook is currently delivering unreliable numbers regarding the community size
Incident Report for Swat.io
Resolved
Facebook Team has claimed that this incident has been resolved.
Posted Mar 23, 2020 - 10:19 CET
Identified
Facebook is currently delivering unreliable numbers regarding the community size visible in our Analytics section.

The reported community size we receive through the Facebook API can be zero in some instances. We have also seen reports of higher than expected community size numbers.

The affected time stretch is February 23rd 2020 until the present.

The bug has already been reported to Facebook and we are currently waiting for an update and clarification.
See https://developers.facebook.com/support/bugs/224713465595675/ for details.
Posted Mar 02, 2020 - 16:17 CET
This incident affected: External APIs (Facebook API).