Instagram showing increased 500 errors
Incident Report for Swat.io
Resolved
We deployed a fix 🔨 and publish (as well as fetching) Instagram comments should work again.
Posted Oct 10, 2024 - 16:09 CEST
Investigating
We're seeing an increased number of 500 errors with the error "An unknown error occurred" and are investigating 🕵️‍♀️
Posted Oct 10, 2024 - 10:17 CEST
This incident affected: External APIs (Instagram API).