Publishing Youtube videos doesn't work
Incident Report for Swat.io
Resolved
We have identified and fixed the issue with publishing videos on Youtube
Posted Sep 24, 2020 - 15:30 CEST
Investigating
We have noticed an increased number of errors when publishing Youtube videos. We are currently investigating this issue.
Posted Sep 24, 2020 - 14:04 CEST
This incident affected: External APIs (YouTube API).