Issue with Twitter
Incident Report for Swat.io
Resolved
The issue has been resolved. Everything working normal again ✅
Posted Sep 20, 2023 - 10:16 CEST
Monitoring
A fix has been implemented and now we are monitoring the results.
Posted Sep 20, 2023 - 09:15 CEST
Investigating
We are aware of issues with Twitter (publishing, token reset) and are looking into it 🕵️‍♀️
Posted Sep 20, 2023 - 08:39 CEST
This incident affected: External APIs (Twitter API).