Issues with adding Facebook/Instagram accounts and refreshing access tokens
Incident Report for Swat.io
Resolved
As Facebook team claimed the issue has been resolved: https://developers.facebook.com/support/bugs/994034301555870/
Posted Jan 09, 2023 - 09:37 CET
Monitoring
We implemented a workaround to counter the faulty API response. Adding accounts and resetting access tokens should work again in most cases. If your previous attempts to add channels / reset tokens failed, please try again. In case you are still facing problems please contact the support team through the chat at the bottom right corner of Swat.io. We will continue to monitor the issue until Meta fully resolves it.
Posted Jan 05, 2023 - 15:13 CET
Investigating
We are experiencing problems with the Facebook/Instagram APIs since yesterday. The API is returning incomplete/unexpected results when adding new accounts or re-setting the access token for Swat.io-channels.
There is an ongoing bugreport for the Facebook Graph API where multiple other parties also reported this problem: https://developers.facebook.com/support/bugs/994034301555870/
We are actively monitoring the issue and will provide updates as soon as there are new developments in this issue; for now it looks like we have to depend on Meta fixing the issue with their API.
Posted Jan 05, 2023 - 13:09 CET
This incident affected: External APIs (Facebook API, Instagram API).