Issues with moderating TikTok comments
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Jul 04, 2023 - 15:03 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2023 - 18:12 CEST
Monitoring
It appears that the issue has been resolved meanwhile. We continue to monitor the situation and wait for the reply from TikTok support.
Posted Jul 03, 2023 - 18:11 CEST
Investigating
Due to a problem related to the official TikTok API, we have been experiencing issues with moderating TikTok comments. Actions like reply, hide or like have been unsuccessful. The issue has been reported to the TikTok support and we will keep you posted.

All other TikTok operations like comment fetching and publishing posts remain unaffected.
Posted Jul 03, 2023 - 14:30 CEST
This incident affected: External APIs (TikTok API).