YouTube API does not return any comments
Incident Report for Swat.io
Resolved
All YouTube comments are again imported as usual.

Also the older comments what we missed in the past days will be imported retroactively.
Posted Jan 08, 2024 - 12:25 CET
Identified
We are currently not able to import any new YouTube comments because they are not delivered by the YouTube API.

This issue started at about 2024-01-03 20:00 UTC.

We already filed a bug-report and are now waiting for a response: https://issuetracker.google.com/issues/318545980
Posted Jan 04, 2024 - 10:37 CET