Google My Business Reviews unavailable in Swat.io
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 15:17 CEST
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 15:39 CET
Investigating
Due to Google scaling back their team in response to the current health situation, new reviews from Google My Business channels are not coming in to Swat.io at the moment. Replying to past reviews is unavailable as well.

Google issued a detailed statement on this change.

We will update you about new developments and apologize for the inconvenience.
Posted Mar 23, 2020 - 12:34 CET
This incident affected: External APIs (Google My Business API).