Meta platforms experiencing technical issues
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 21:02 CET
Identified
Meta is currently facing technical issues with their platforms Facebook and Instagram. Login to those platforms is currently not possible. For Swat.io, publishing posts and importing comments on those platforms may not work until the issue is resolved by Meta. For details see https://metastatus.com
Posted Mar 05, 2024 - 17:23 CET
This incident affected: External APIs (Facebook API, Instagram API).