Can not add/reset Instagram pages due to unknown error from meta: CSRF nonce is invalid
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 12:23 CET
Investigating
Some users are unable to add new Instagram pages or reset Instagram tokens due to an unknown error from Meta. We have reproduced this issue and have already reported it to Meta.
Posted Feb 20, 2024 - 16:26 CET