Issues with Twitter / 𝕏 tokens
Incident Report for Swat.io
Resolved
No further issues with Twitter / 𝕏 channels known, all βœ… from our side.
Posted Aug 03, 2023 - 11:32 CEST
Investigating
We are aware of access tokens for Twitter / 𝕏-channels being reported as invalid πŸ•΅οΈβ€β™€οΈ

Not all channels are affected, Twitter / 𝕏 actions are working in general πŸ’ͺ🏾

In case the access token of your Twitter / 𝕏 channel becomes invalid, please reset it as usual through the settings interface πŸ™
Posted Aug 01, 2023 - 16:57 CEST
This incident affected: External APIs (Twitter API).