Search for content created after 2023-03-31 16:00:00 CEST not working
Incident Report for Swat.io
Resolved
We've caught up with the missing content and the search experience is as great as it was before, it's now fully operational again!
Posted Apr 03, 2023 - 20:19 CEST
Update
The search is back but still lacks update from 2023-03-31 16:00:00 CEST on. We've now started the process of adding the missing content!
Posted Apr 03, 2023 - 12:41 CEST
Update
We are currently working on restoring our search functionality 🤞🏾, but this means we've to restore a backup which currently makes the search not available at all 😢
Posted Apr 03, 2023 - 08:34 CEST
Investigating
We are currently investigating an issue in regards to our search functionality. Searching for content created after 2023-03-31 16:00:00 CEST might not work.
Posted Mar 31, 2023 - 16:48 CEST
This incident affected: Swat.io (Web Application Search).