Swat.io currently down due to network problems
Incident Report for Swat.io
Resolved
This incident has been resolved by APA IT. We're back to normal operations.
Posted Mar 17, 2020 - 16:51 CET
Identified
The issue has been identified by our hosting provider and they are already working on a fix for this problem.
Posted Mar 17, 2020 - 15:51 CET
This incident affected: Swat.io (Web Application).