Intercom Outage
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 12:42 CET
Investigating
We are currently experiencing an issue with Intercom that is preventing users from using the live chat feature to contact our support team. Intercom is already aware of the problem and is working on a solution to resolve it! For more detailed information, please visit their status page https://www.intercomstatus.com
Posted Feb 22, 2024 - 11:25 CET
This incident affected: Intercom Intercom Web Messenger and Intercom Intercom Mobile Messenger.