Facebook second level comments on ratings not delivered to Swat.io
Incident Report for Swat.io
Resolved
Facebook updates us regarding this change: second level comments ("replies to replies") are not delivered to tools like Swat.io anymore. Swat.io can only display direct comments on ratings, if the user replies to such comments, they can not be imported to the corresponding ticket.
Posted Feb 13, 2020 - 11:10 CET
Monitoring
Second level comments on ratings ("replies to comments on ratings") are not delivered to Swat.io correctly by Facebook.

Please note that the ratings themselves and first level comments to ratings are not affected, those are imported regularly.

Facebook is aware of the issue and stated that they are working on resolving it here: https://developers.facebook.com/support/bugs/304364363853586/
Posted Jan 02, 2020 - 15:03 CET
This incident affected: External APIs (Facebook API).