Analytics for Twitter posts are not updated
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 08:50 CEST
Identified
We are currently experiencing an issue with Twitter api because of which we are not able to fetch insights for posts.
We have reached out to Twitter to fix this error and we are waiting for a response from them
Posted Jul 24, 2023 - 11:16 CEST
This incident affected: External APIs (Twitter API).