No Twitter results from Ubermetrics
Incident Report for Swat.io
Resolved
The problem has been fixed and since yesterday evening we're receiving Twitter data again 🎉
Posted Sep 22, 2020 - 17:11 CEST
Monitoring
Ubermetrics is currently not able to deliver results from Twitter.

They are working on a solution and we're monitoring the situation.
Posted Sep 18, 2020 - 06:56 CEST
This incident affected: External APIs (Ubermetrics/Monitoring API).