Replying to Facebook conversations older then 24 hours does not work anymore
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 09:49 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2020 - 08:51 CEST
Identified
We've received reports that replying to Facebook private message conversations, whose last message received from the user is between 1 and 7 days, does not work anymore.

We've analyzed the situation and contacted Facebook.
Posted Sep 21, 2020 - 07:49 CEST
This incident affected: External APIs (Facebook API).