Instagram – Post publishing currently unavailable
Incident Report for Swat.io
Resolved
Facebook announced that the issue has been resolved.

Last update on the bug report can be found here:
https://developers.facebook.com/support/bugs/916885292162516/?comment_id=917154905468888
Posted Jul 15, 2020 - 09:09 CEST
Investigating
The Instagram API currently responds with a timeout error to publishing attempts for new photo/video posts. We already reported the incident to Instagram and are monitoring the issue. Ticketing / replying to comments on Instagram is not affected and continues to work on Swat.io.
Posted Jul 14, 2020 - 11:32 CEST
This incident affected: External APIs (Instagram API).