Publishing content to Linkedin and resetting the Access Tokens is currently not working
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 16:12 CET
Monitoring
Since 11:10, it's not possible to publish content to Linkedin and reset the Access Tokens.

Linkedin is aware of the problem and already posted an update on Twitter: https://twitter.com/LinkedInHelp/status/1217040453859717120
Posted Jan 14, 2020 - 12:30 CET
This incident affected: External APIs (LinkedIn API).