Facebook - Mentioning in comments doesn't work
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 15:50 CEST
Identified
It's not currently possible to mention(@) users or pages in comments on some of the accounts. Comments are being posted but without a link to the mentioned user/page. We identified this problem and are in contact with the Facebook team to get this working again.
Posted Jun 16, 2020 - 16:04 CEST
This incident affected: External APIs (Facebook API).