Facebook - published photo posts don't appear on the page feed
Incident Report for Swat.io
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 16:19 CEST
Investigating
When publishing photo posts to Facebook, they don't appear on the page feed but only in the page album. Only a couple of pages seem to be affected. We already reported this bug to Facebook and they confirmed the problem and assigned it to the engineering team: https://developers.facebook.com/support/bugs/616160479035076/
Posted Jul 09, 2020 - 17:19 CEST
This incident affected: External APIs (Facebook API).